
Getting started with New  
Sage 50 Payroll v20 – Auto 
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Making the most of your software



Hello,

Thank you for purchasing Sage 50 Payroll. This guide will help you 
to get started and make the most of your software.

We’ve included all of the information you need about how to install 
the software for the first time, and how to set up your company 
details.

If you’re upgrading from an older version of Sage 50 Payroll, we’ll 
explain how to prepare your data for the upgrade and then install 
your new version of the software.  We’ll also tell you about the new 
features in your software.

There’s a section with a number of time saving hints and tips to 
help you make the most of Sage 50 Payroll, whether you’re new to 
Sage or have been with us for years.

We hope you’ll find this guide useful and enjoy using Sage 50 
Payroll with SageCover Extra to help you run your business.

Kind regards,

    

Jim McGlen  
Head of Customer Services  
Sage (UK) Ltd 
North Park 
Newcastle upon Tyne 
NE13 9AA
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Quick install guide

If you want to install this software immediately using the default settings, please follow these
quick start steps. Alternatively, for a step-by-step guide, or if you want to customise your
installation, please refer toChapter 1: Preparation.

Youmust close any other software, including any Sage software, before following
these steps.

1. Insert your new Sage 50 Payroll Auto Enrolment Edition CD into the CD or DVD drive of
your computer.

If you downloaded your new software, to begin the installation, double-click the
downloaded file.

2. From theWelcomewindow, to accept the terms and conditions >Accept Licence.

3. On the Important Notice window, read the details provided then to confirm you want to
proceed with the installation >Next.
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4. From the Setup Type window >Typical > Next.

5. From the Start Copying Files window, ensure the settings are correct >Next.

If the settings are incorrect, to go back and amend them, click Back.

A bar appears displaying the progress of the installation. This may take a few
minutes, depending on the specification of your computer.

6. When the installation completes >OK.

You're now ready to set up your new Sage software. To get started, double-click the Sage 50
Payroll option on yourWindows desktop.
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New features in Sage 50 Payroll Auto Enrolment Edition

As well as all of the latest legislation settings, the additional features available in your new
software are designed tomake automatic enrolment as easy as possible. We've alsomade
improvements to our real time information (RTI) features based on changes to HMRC
legislation.

Automatic enrolment

l Pension centre - contains all of the information, tools and resources you need to get
ready for automatic enrolment. From learning about what it is and how to prepare, to actu-
ally setting it up for your business, we're here to help.

l Staging date - the software will help you retrieve your staging date for automatic enrol-
ment from The Pensions Regulator (TPR) website and provide a countdown to ensure
you're ready in time.

l Planning - you can create your very own action plan to prepare you for automatic enrol-
ment. This action plan is based on TPR's own advice. You can even export reminders to
your calender and use our progress tool to ensure everything's on track.

l Additional reports to help you plan and budget for automatic enrolment, which can also
be customised to suit your needs.

l Integration with the Sage 50 Payroll Pensions Module - the Pensions Module is a paid for
add on for your software which automates a number of automatic enrolment tasks. For
more information, please refer toChapter 9: The Sage 50 Payroll Pensions
Module.

Improved RTI features

l Submission viewer - we'vemade it easier for you to check when youmade a submission
to HMRC andwhat was submitted. There are also new RTI reports which provide a
detailed breakdown of submission information for each employee. These reports make it
easier to reconcile the values you send to HMRC with the values they are expecting to
receive.

l Email settings - it's now easier to set up email settings within Sage 50 Payroll for a num-
ber of reports in one go. We also have global settings for a variety of email providers.

l Since Sage 50 Payroll v19 was released, we've introduced the full payment submission
(FPS) adjustment. This means you can now send an additional FPS to HMRC within the
same pay period if required. You can use this when an employee is paid an additional pay-
ment in a pay period, or if you need tomake a correction to their original pay.

For further information about the changes, from within your software open Help >
What’s New in Sage 50 Payroll.
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Part 1 – Preparing to use Sage 50 Payroll

Chapter 1: Preparation

1.1 Create a My Sage login
Tomake themost of the resources available to you online, you first need to create aMy Sage
login. Visitmy.sage.co.uk then click Create a Sage login and follow the on-screen prompts.

When you‘ve successfully created your My Sage login you can access a wealth of online
resources andmanage your Sage account and preferences.

If you need to register your software, you can do this online. To do this, you will
need to create aMy Sage account.

1.2 Check your system requirements
Before you install Sage 50 Payroll, youmust check that your computer has the following
required specifications.

Operating system All 32 or 64 bit variants of Microsoft® Windows® 8, 7, Vista, XP,
Server 2003, Server 2008 or Server 2012.
Please ensure all the latest Microsoft service packs and updates
are installed.

Processor speed 2Ghz processor or equivalent

RAM (Memory) 2GBRAM

Free disk space 2GB of free disk space plus additional space for data files

Network speed 1Gbps (100Mbps minimum)

Performance improves with higher specification computers and networks. A
netbook computer, running an entry level operating system, requires less
advanced hardware.

Depending on your operating system, the processor and network speed and the amount of
RAM and free disk space can be found in a number of different ways. If you're unsure how to
do this, consult your IT administrator or theWindows help system.
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Other requirements
l Integrates with Microsoft Office® 2003, 2007, 2010 (32 bit edition) and 2013 (32 bit edi-

tion).

l Internet Explorer v7 or higher.

l An Internet connection.

l Screen resolution of 1024x768.

l Antivirus software should be configured to exclude Sage files from its scanning routines.

1.3 Log on as an administrator
When installing Sage 50 Payroll, youmust log on to your computer as an administrator.

This is only necessary for the installation of the software. When using Sage 50
Payroll, administrator permissions aren’t required.

To check that you're logged on as an administrator
1. Press theWindows key +R > in the Open box, type cmd >press Enter.

2. At theMS-DOS prompt type net localgroup administrators >press Enter.

3. Under theMembers heading, if yourWindows login appears, you are an administrator; if
your login doesn’t appear youmust log off Windows then log back on as an administrator
before you install the software.

4. To close theMS-DOSwindow, type exit then press Enter.

1.4 Check your regional options
Sage 50 Payroll is designed for use within the United Kingdom. For the software to use the
appropriate currency and date format, your computer’s regional options must be set to the
correct location.

To check your regional options
1. Press theWindows key +R > in the Open box, type intl.cpl >press Enter.

2. In the Region and Language window the format should be English (United Kingdom), if an
alternative language or country is set youmust change this before you install.

After changing your region, to apply the new settings, you should restart your
computer.
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Preparation check list

Step Completed? Yes / No

I have created aMy Sage login

My computer’s operating system is supported andmeets the
required specification

I am logged on as an administrator

My region is set to English (United Kingdom)
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Part 2 – New to Sage 50 Payroll

Chapter 2: Installing Sage 50 Payroll

These steps give you the information you need to install and set up Sage 50 Payroll on one
computer. If you want help installing across a network, please refer to Ask Sage article 22648.
Ask Sage is a knowledge base of self service articles available to SageCover customers. You
can access Ask Sage at www.sage.co.uk/ask

2.1 Install Sage 50 Payroll

Before you start the installation procedure, ensure you close all other software.
Youmust also ensure that you’ve completed the steps in the previous chapter,
Preparation.

1. Insert your new Sage 50 Payroll Auto Enrolment Edition CD into the CD or DVD drive of
your computer.

If you downloaded your new software, to begin the installation, double-click the
downloaded file.

If your CD does not run automatically

Windows 8, 7, Vista, Server 2008, Small Business Server 2011

When the AutoPlay window appears, to continue, click Run SETUP.EXE. Additional
security prompts relating to your User Access Control account may appear, which you
must accept before you can continue with the installation.

Windows XP, Server 2003

If the installation routine does not start automatically, open theWindows Start menu and
choose Run. In the Open box, enterD:\setup then click OK. If your drive letter is not D,
please replace it with the appropriate letter.
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2. From theWelcomewindow, to accept the terms and conditions >Accept Licence.

3. On the Important Notice window, read the details provided then to confirm you want to
proceed with the installation >Next.
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4. From the Setup Type window, do one of the following:

l To install using the default settings >Typical >Next > proceed to step 8.

Default installation settings

Windows 8, 7, Vista, Server 2008, Small Business Server 2011
The default installation folder for software files is C:\Program Files\Sage Payroll and the
data files install into C:\ProgramData\Sage\Payroll. This ensures that you have access to
modify relevant files when using the software.

Windows XP, Server 2003
The default installation folder is C:\Program Files\Sage Payroll. All software files and data
files install into this location.

l To install your software into a different folder >Custom >Next.
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5. In the Select Application Path window, to change the default path >Browse.

6. In the Choose Folder window, locate or enter the path you want to install to >OK > from
the Select Application Path window >Next.

To install into a folder that does not exist > browse to where you want to create the
new folder > at the end of the path displayed in the Path box, type the name of the
new folder to create >OK.
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7. From the Select Data Path window, to accept the default data path >Next. If you want to
change this >Browse >enter the required data path >OK >Next.

Default data path settings

Windows 8, 7, Vista, Server 2008, Small Business Server 2011
The default data folder is C:\ProgramData\Sage\Payroll. This is the case even if you
specify a new application path in step 6. This ensures that you have access tomodify
relevant files when using the software. If you want to change the data path folder, you
should avoid using a path that includes the Program Files folder.

Windows XP, Server 2003
The data folder defaults to the location you specified for the application path in step 6.

8. From the Select Shortcut window, if required, amend the name of the option to appear in
your Programs menu and on yourWindows desktop >Next.

9. From the Start Copying Files window, check your settings are correct >Next.

If the settings are incorrect, to go back and amend them, click Back.
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A bar appears displaying the progress of the installation. This may take a few
minutes, depending on the specification of your computer.

10. When the installation completes, to end the installation and return to your desktop >OK.

Congratulations. The installation is complete and you’re now ready to
create your company and set up your new software.

2.2 Create your company

1. To open Sage 50 Payroll, from yourWindows desktop,.double-click the Sage 50 Payroll
option.

2. Enter your serial number and activation key into the boxes provided >Next.

You can find your serial number and activation key on the advice note that
camewith your software.
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3. Enter your account number, then to continue > Finish.

You can find your account number on your order confirmation letter or email.
Youmust ensure you enter your account number correctly to access all of the
features of Sage 50 Payroll Auto Enrolment Edition.

If you don't have an account number yet, you can get one by registering your
software online at https://my.sage.co.uk/registrationcentre or you can call
us on 0845 111 6666.

Youmust enter your Sage account number now to continue setting up and
using the software.
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4. Select Create a new set of data files >Next.

5. Enter your company details >Next.
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All boxes marked with an asterisk (*) must be completed.  For RTI purposes
youmust supply your accounts office reference.  Although not mandatory
during this initial set up, as it is required tomake successful RTI
submissions, we recommend that you enter this now.

6. Check the information you’ve entered is correct, then to complete the StartupWizard
and create your company >Finish.

7. If you entered a trial activation key in step 2, you receive the followingmessage. To
enter your full registration details now, click Register Now, or to register your software
later, click Register Later.
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8. To log on >OK.

There is no password for a newly installed copy of Sage 50 Payroll. For more
information about setting up user names and passwords, please refer to
section 4.3 Secure your software,

9. To continue >OK.

TheWelcome to Sage 50 Payroll window appears.  From this advice centre
you can read about what’s new in this version of the software and any
important messages.

After you have taken a look at the information you want >Close.

If you do not want theWelcome to Sage 50 Payroll window to appear each
time you open the software, select the Don’t show this message at start-up
check box. If we add new important information to the window, it will reappear
the next time you log in.

10. Sage 50 Payroll contains an RSS reader which you can use to receive support news and
tips from us. To subscribe to the Sage 50 Payroll news feed >OK.

If you don’t want to subscribe to the news feed > clear the Sage 50 Payroll check box >
OK.

11. Read the information on the Sage Software Updates window >OK.

If you don’t want the software to check for updates >Settings > select theManual option
>OK.

If you have amulti-company licence, to create additional companies >File >New Com-
pany > repeat from step 4.
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Congratulations. You have successfully installed Sage 50 Payroll and
created a new company.

2.3 Register your software
The activation key supplied with your software is a trial key, which activates your new
software for amaximum of 30 days or 30 uses. At the end of this period, youmust register
your software before you can use it again. The easiest way to register is online. If you haven't
already registered your software, the following steps explain how to do this now.

1. Sage 50 Payroll > Tools >Upgrade Program.

2. WebRegister > follow the on-screen instructions.

3. Product Registration window >New Key >enter the new key >Continue >OK.

If you need further help registering your software, please contact our support team
on 0845 111 66 66.

If you did not enter your Sage account number when you set up your
company, you should enter it now in the Product Registration window.
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Installation check list

Step Completed? Yes / No

I have installed the software

I have createdmy company

I have registeredmy software
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Part 3 - Already using Sage 50 Payroll

Chapter 3: Upgrading Sage 50 Payroll

If you’re already using an older version of Sage 50 Payroll and have purchased the new Sage
50 Payroll Auto Enrolment Edition, please follow the steps below to upgrade your software.

3.1 Take a backup of your current data
Before you install your new software, you should take at least one backup of your data. This
ensures the security of your data, just in case you have any problems with your computer
during the installation.

To take a backup of your data, open File >Backup, then follow the on-screen instructions. If
you needmore help, press F1 and search for backup.

3.2 Check your current installation folder
To ensure that you install Sage 50 Payroll Auto Enrolment Edition into the correct folder, you
must find the folder in which your current software is installed.

1. Open Sage 50 Payroll >Help >About.

2. Program Details section >make a note of the Program directory.

3. Close Sage 50 Payroll.

You're now ready to install your upgrade.

3.3 Install your Sage 50 Payroll upgrade

Before you start the installation procedure, close all software, including any Sage
software you have open. Youmust also ensure that you have completed the steps
inChapter 1: Preparation.

1. Insert your CD into the CD or DVD drive of your computer.

If you downloaded your new software, to begin the installation, double-click the
downloaded file.

If your CD does not run automatically

Windows 8, 7, Vista, Server 2008, Small Business Server 2011

When the AutoPlay window appears, to continue, click Run SETUP.EXE. Additional
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If your CD does not run automatically

security prompts relating to your User Access Control account may appear, which you
must accept before you can continue with the installation.

Windows XP, Server 2003

If the installation routine does not start automatically, open theWindows Start menu and
choose Run. In the Open box, enterD:\setup then click OK. If your drive letter is not D,
replace it with the appropriate letter.

2. From theWelcomewindow, to accept the terms and conditions >Accept Licence.

3. If the installation path is the same as the one you noted in the previous section >Yes >
proceed to step 5. If the installation routine has not found the correct installation >No.
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4. Click Yes >Open window >browse to and select the installation folder you noted in the
previous section > highlight the Payroll.exe file >Open.

A bar appears displaying the progress of the installation. This may take a few
minutes, depending on the specification of your computer.

5. When the installation completes, to end the installation and return to your desktop >OK.

Congratulations. The installation is complete and you are now ready to
upgrade your data.

Youmust install Sage 50 Payroll Auto Enrolment Edition on each computer that
currently has Sage 50 Payroll installed. This must be done before you open any of
your companies as it will upgrade the data. For further support with this, please
refer to Ask Sage article 22648.

3.4 Upgrade your data and check your version

1. From yourWindows desktop, to open Sage 50 Payroll, double-click Sage 50 Payroll.

2. From theOpen Company window, select your company >OK.

3. If required, enter your user name and password >OK.

4. To upgrade your data > OK.

5. To update your reports and open Sage 50 Payroll > OK.

TheWelcome to Sage 50 Payroll window appears.  From this advice centre
you can read about what’s new in this version of the software and any
important messages.

6. After you have taken a look at the information you want >Close.
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If you do not want theWelcome to Sage 50 Payroll window to appear each
time you open the software, select the Don’t show this message at start-up
check box. If we add new important information to the window, it will reappear
the next time you log in.

7. To check the software version number >Help > About > Licence Information area >
Licenced version number.

Your licenced version number should be v20. If it is v19 or below, youmust
enter your new activation key to activate the Sage 50 Payroll Auto Enrolment
Edition options. To do this, select Tools > Upgrade Program.

If you have amulti-company licence, you need to open each company separately
to upgrade the company data. To do this, from within Sage 50 Payroll, select File
> Open Company and repeat steps 2 to 5.

Congratulations. You're now using the latest version of Sage 50 Payroll
and have upgraded your data.

Upgrade installation checklist

Step Completed? Yes / No

I have backed upmy current data

I know wheremy current software is installed

I have installed the new software

I have upgradedmy data and checkedmy version
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Part 4 – Using Sage 50 Payroll

Chapter 4: Getting started

4.1 Finding your way around the software
This section explains the navigation options available in the software.

Menu bar
Located across the top of the Sage 50 Payroll desktop, themenu bar contains various options
that control a number of software functions. Examples of key processes that you can access
via themenu bar are:

Where to find it What it does

File >Backup Makes a secure copy of your data files. We
recommend that you run this on a regular basis,
before and after youmake any major changes to your
data, including processing your payroll.

File >Restore, and
File >Recover

You can use this to restore a secure copy of your data
files, returning the data to the point when the backup
was taken.

File >Data Import, or
File >Advanced Data Import

Imports data from Sage 50 HR, Sage Personnel, Sage
50 Payroll or a csv or xls file.

File >Data Export Exports data to a csv file.

File >Microsoft Integration Links Sage 50 Payroll to Microsoft Office, including
creatingmail merge documents and sending
employee details to Outlook and Excel.

Tasks >Global Changes You can use this to make changes to a number of
employees at once.

Tasks >Rollback Removes pay updates from selected employees, so
that you can amend their records.

Tasks >Security Use this to secure your software by setting up users
and passwords.

Wizards >Payroll Year End Takes you through the processes you need to
complete at the end of the tax year.

Tools > Internet Options Accesses the automatic updates and Sage online
account settings.

Help >Help Topics Opens the comprehensive software help files. You
can also launch the help files using F1.
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Navigation bar
The navigation bar appears on the left-hand
side of the desktop and contains themain
options for navigating within your software.

The navigation bar is divided into threemain
areas:

l Tasks and Links – The options in the
Tasks and Links panes differ depending
on the navigation group you open. In this
example, the Payroll module is open, so
you can see the tasks and links relevant
to this area of the software.

The options provide direct access to a
number of different features. To open a
feature, simply click the required option.

l Navigation groups – The navigation
groups, located below the Links pane,
provide access to themainmodules of
the software.

When you select one of these, you can
see the tasks relevant to the area.
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Employee List pane
The Employee List pane displays a list of your employees, along with key processing
information. Although you can’t change the information you see here, you can re-order the
columns as required by clicking on and dragging the column header. You can also sort the
information by whichever column you choose, simply by clicking the column heading.

You can use the Criteria option to exclude certain employees, for example, those who’ve left
your employment, are on hold, or on holiday. You can also use criteria to specify how you
want to filter the employee list, for example, by payment period then by department.

In addition to Criteria, the following options are available from the Employee List toolbar:

l Outline – This displays the filters you’ve set up in Criteria. For example you can filter
employees by payment period. To view employees who are paid weekly, click the
Weekly folder.

In addition, the Outline view also displays any employee groups you have set up, and
you can click the required group to see only those employees assigned to it.

l Swap – This swaps the selection of employees. Any current selections clear, and any
employees not currently selected become highlighted.

l Clear – Clears the selection of employees.

To quickly select all employees, click Clear > Swap.

l Find – Use this option to search for specific employees.

l Criteria – You can specify which employees you want to hide from the list using this
option.

l Reports – From this option you can access non-processing reports, for example,
employee, company and year end reports.

l Pension Centre – Launches a new help centre which contains useful information about
processing pensions and automatic enrolment in Sage 50 Payroll.

l Show MeHow –Opens the help centre for Sage 50 Payroll.

l Health Check – Use this option to check the data in your software and highlight anything
unusual or inconsistent.  This improved feature now identifies any issues with your data
that may affect your online submissions to HMRC.
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Toolbars

At the top of certain records, a toolbar appears. For example, the above toolbar appears at the
top of each Employee Record. You can use this to open related features, such as the
employee’s personnel record, and also navigate between records.

Views
You can change the way your Sage 50 Payroll desktop appears by changing the view.

From the top right-hand corner of the Sage 50 Payroll desktop, to view or change the options
available in your current navigation group, click Change View.

View Purpose

Employee List Shows a list of your employees. This view is usedmost commonly in day
to day processing when you’re familiar with the software.

Company
Process

Explains the logical processing steps when setting up your company
details, especially useful when you’re learning how to use the software.

Payroll Process Explains the logical steps when processing your payroll, especially
useful when you’re learning how to use the software.

Payroll Year
End Process

Explains the steps you need to complete at the end of the tax year.

Dashboard A high level overview of your employer costs and payments due to HM
Revenue &Customs (HMRC).

4.2 Check you’ve installed the latest updates
From time to time wemay need to update your software.  Tomake this as easy as possible
for you, we do this automatically using software updates.  You simply need tomake sure
you’ve got Sage Software Updates switched on.

1. Tools > Internet Options.

2. Select the Check for Sage software updates but ask mewhether I want to download and
install them [Recommended] check box >OK.

Your software periodically checks for updates and advises you if you need to install one, or
you canmanually check for updates by selecting Help >Check For Updates. If required,
follow the on-screen instructions to update your software.
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4.3 Secure your software
The information stored in Sage 50 Payroll is private and confidential, so it’s vital that you keep
it secure.  You can use the security features to restrict access to authorised individuals, limit
actions they can take and specify employee records on which each user can work.

In addition to individual user names and passwords, which are specific to each company in
Sage 50 Payroll, you can also set up a program password, which youmust enter to access
the software.

To set up your company user names and passwords
1. Tasks >Security >Access Rights.

2. Add >enter a user name and password >OK.

3. Clear the relevant options in the Allow Access To These Areas and Employee Record
Access sections >Save.

To set up a program password
1. Tasks >Security >Change Program Password.

2. Enter your required password in the New Password and Confirm New Password boxes >
OK.

4.4 Import data
To save you time when you enter your data and set up your software, you can use the Data
Import wizard to import a variety of company and employee details into the software.You can
use this to import information from:

l A csv or Microsoft Excel xls or xlsx file. You can import payments, deductions, pension
schemes, departments and cost centres, loans, employee details, andmuchmore in
these formats. If required, you can find templates to use the in the CSV Templates folder
in your software installation folder.

l Sage 50 HR.

l Sage Personnel.

To help you with the process, each import type has its own import wizard. You can access the
wizards via File >Data Import and File >Advanced Data Import.

For further information about how to import data, please refer to the software F1 help files or
toAsk Sage.
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Chapter 5: Setting up your company

5.1 Set up your company details
One of the first steps to setting up your software is to enter your company details and specify
certain settings you want to apply.

To do this, open Company >Settings. Here you can enter the following information.

For more information about any of these options, to access the help files in the
software, press F1 in the relevant tab.

Tab What this contains

Details l Company contact details and reference numbers.

l Company settings, such as retirement age, cash rounding amount,
small employers’ relief eligibility andmore.

l Software settings, such as historical data storage, absence diary
styles, update records settings andmore.

Bank l Company bank account details.

l E-Banking setup options.

Coinage l Your coinage requirements, if you pay your employees in cash.

Absence l Company working patterns.

l Absence and holiday year start dates.

l Custom absence reasons.

Analysis l Department and cost centre lists.

l Employee analysis options.

Tax Funding l Tax funding information for the current tax year. If you receive
funding to help pay tax refunds, youmust enter the value against
the relevant tax month.

Statutory
Funding

l SSP recovered amounts for the current tax year. This automatically
updates when you run the P32 report eachmonth and select the
SSPRecovered check box.

l Statutory payment funding information for the current tax year.
If you receive funding to help pay statutory payments, youmust
enter the value against the relevant tax month.

HMRC l Your HMRC office and bank account details.
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Tab What this contains

Payments l Your Accounts Office Reference. Under RTI the submission of
your Accounts Office Reference is mandatory, therefore youmust
enter these details.

l Payments of tax and NI that you’vemade to HMRC for the current
tax year. You can enter thesemanually, or select to record them
when you run the P32, or the Collector of Taxes wizard.

Documents l Any company related documents that you want to store in Sage 50
Payroll.

5.2 Set up payment and deduction types
Although you can set a basic salary in each employee’s record, theremay be other payments
and deductions that you want to include on their payslip, for example, overtime, commission
or a sharesave scheme. You can also set up loans, net payments and salary sacrifice
elements.

To set up your pay elements
1. Company >Pay Elements.

2. Click the tab for the type of element you want to create, for example, Deductions >New.

3. Complete the settings window as required >OK. For help with what each settingmeans,
press F1 to open the software help files.

4. Repeat steps 2 and 3 for any other pay elements you want to create >OK.

5.3 Set up pension schemes
If you operate a pension scheme, or any of your employees are amember of a pension
scheme, we recommend that you set these schemes up now. When you create your
employee records, you can assign the relevant schemes to the relevant employees.

If required, you can assignmore than one scheme to an employee.

In Sage 50 Payroll, you can set up a variety of standard pension types, including Contracted
In Salary Related (CISR), Group Personal Pension (GPP), Personal Pension Plan (PPP) and
Stakeholder. You can also specify that a scheme is salary sacrifice. If however, your scheme
doesn’t fit with the standard types, you can set the type to Other, and specify each setting
manually.
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By default there are 10 scheme templates that you can amend to suit your needs, and if you
needmore than this, you can create new schemes.

Automatic enrolment
Changes to pension law came into effect from October 2012, and will affect all employers in
stages. It has been introduced to encouragemore people to save into a pension, and tomake
it easy for them to do so.

Sage 50 Payroll Auto Enrolment Edition has everything you need to prepare for and process in
accordance with automatic enrolment.

To find out more about automatic enrolment and how to prepare. from the toolbar >
Pension Centre.

To set up a pension scheme
1. Company >Pension Schemes.

2. Select the first unused scheme >Edit.

3. Enter the scheme details and administrator details >Employee.

If the pension schememeets the requirements set by The Pensions Regulator as
a qualifying scheme for automatic enrolment, select the Qualifying Scheme check
box.
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4. Enter the employee’s contribution details and settings >Employer.

5. Enter the employer’s contribution details and settings >Provider.

6. Enter the provider’s details and payment information >OK.

7. To set up another scheme, repeat steps 2 to 6 then click Close.

5.4 Set up holiday schemes
By law, all employees are entitled to at least 5.6 weeks holiday each year. Sage 50 Payroll
contains a Holidays option, which you can use to calculate an employee’s holiday entitlement,
keep track of what’s been taken so far, and what’s left to take.

You can also set up a national holidays pattern, using predefined options for England,
Scotland, Wales and Northern Ireland, or set up your own custom pattern
.
To access the Holidays option, open Company >Holidays.

From here you can choose one of the template schemes and amend them to suit your needs,
or create new schemes. For further information, press F1 to open the software help file or visit
Ask Sage.

5.5 Prepare for submitting online
For RTI purposes, youmust submit your payroll information to HMRC in real time, after each
pay period. This also includes starter and leaver information.
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To set up your submission details, open e-Submissions > e-Submission Settings and enter
your details in both the Settings and Contact Details tabs.

If you're unsure of your submission details, you should visit the Government Gateway at
www.hmrc.gov.uk and log in.

Chapter 6: Setting up your employees

6.1 Set up your employee records
The employee record is where you can keep all of the information relating to an employee
conveniently in one place, from their personal and employment details – including information
from their P45, P46, P46(Expat) or P46(Pen), to their absence and analysis information.

To get more information about the HMRC P46(Expat) and P46(Pen) requirements
from the software help files, press F1.

You can also add a photo of the employee to their record, and store documents relating to
them, for example their contract of employment, or qualification details.

There are two ways in which to set up new employees:

l EmployeeWizard – The wizard guides you through entering detailed information for an
employee, including personal details, holiday, pension and analysis details, and payment
and deduction details.

l Quick Employee – Use this window to enter just the basic information for an employee. If
you have several employees with the same employment information you can retain cer-
tain information from one employee to the next to save you entering it each time.

You can access both of these options from the Employee Tasks pane.

Employee details under RTI
In April 2013 RTI was introduced for all employers. When processing under RTI, it’s essential
youmake sure that the information you hold about your employees is correct. The key data
for HMRC is an employee’s name, NI number, date of birth, gender and address.

You can findmore information about RTI from the F1 help files within the software, or from
Ask Sage.

Moving from a different payroll software provider to Sage 50 Payroll
If you're moving from a different payroll software provider to Sage 50 Payroll and have already
been processing under RTI during the 2013/2014 tax year, youmust transfer the RTI Payroll
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ID for each employee. This is a unique reference and is required by HMRC to identify the
employee during RTI submissions.

If your current payroll software has a data export feature, and you can export data to a csv or
xls file, use the Data Import wizard to import this information into Sage 50 Payroll, as
described in section 4.4 Import data.

Alternatively, to enter an employee's RTI Payroll ID manually, youmust enter it at the point of
setting up the employee record.

6.2 Record the number of hours your employees work
As part of the information gathered for the introduction of Universal Credits, in your regular
submission youmust tell HMRC approximately how many hours per week each employee
normallyworks. You can store this information in Sage 50 Payroll in the Salary option.

To enter the employee hours:

1. Employee Record >Employment tab.

2. Salary >This employee works > enter the number of hours the employee normally works
per week.

You can enter the hours as monthly, fortnightly or four weekly if needed, and
Sage 50 Payroll converts this to weekly during the submission.

If you use pay elements, do not enter any information into the I want to pay
this employee box.  Entering a value into this box when you already use pay
elements could double the amount you pay to your employees.
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3. Save >Save > close the employee record.

When submitted, the hours will convert into one of the following four bands:

Band A Up to 15.99 hours

Band B 16 to 29.99 hours

Band C 30 hours or more

Band D Other

What if an employee doesn't work set hours?
HMRC have told us that for employees who don't work set hours, the hours for these
employees should be submitted as band D - Other. To do this, in the This employee works
box enter 0.00. During the submission this translates as Band D.

What about overtime and bonuses?
HMRC have said you should only record an employee’s normal or contracted hours. If
overtime is regular then youmay also need to include this. If you’re unsure you should contact
HMRC.

Sage cannot instruct you on what hours you should enter.

6.3 Enter year to date values
If you’re setting up Sage 50 Payroll part-way through the tax year, youmust enter year to date
information for every employee you’ve paid so far this year. This helps to ensure that their tax
calculations and any statutory payments continue to calculate correctly.

If you have year to date values in a csv or xls file, you can use the data import wizard to import
this information, as described in section 4.4 Import data.

Alternatively, to enter the details manually:

1. Select all relevant employees >Employee >YTD Values > enter the values into the
boxes provided >Save.

2. Tomove to the next employee >Next.

You can get year to date information from the P11 reports.
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Chapter 7: Processing your payroll

7.1 Process payroll

Once you’ve set up all of your employees and
their year to date information, you can
process their pay.

To access everything you need to process
payroll, on the left-hand side of the desktop,
click the Payroll navigation group.

To process payroll, in the Tasks pane, simply
click each option in turn and complete as
required.

You don’t necessarily have to complete each task. After processing your first
few pay periods, you’ll get to know which options you need to use. For
example, youmay not want to reset payments or need to use TimeSheet
Entry.

Task What it does

Change
Process Date

Before you enter any payment information, youmust set the software
process date to the date you’re paying your employees. This is important
so that tax calculations aremade based on the correct tax week or
month.
When you enter the date you want to process, the tax period appears in
the boxes underneath.

Reset
Payments

Use the Reset Payments wizard if you want to reset the previous
payment information. You can choose to retain, clear or set to the default
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Task What it does

values held in an employee’s record. If you only want to reset certain
information, for example clear any overtime but retain basic salary
details, select Selectively Reset.

TimeSheet
Entry

If you have a large number of employees to enter time sheet details for,
TimeSheet Entry can save you time, as you can enter basic payment and
deduction information for a number of employees at the same time.

Enter
Payments

This is themain window in which you enter payment information for
employees.

Here, you can enter payment and deduction information, see attachment
and loan deductions beingmade this period and enter any statutory
payments that are due.

If you need to enter any statutory payments, from the Payroll Links pane,
click the relevant option, for example, Recording Sickness or Recording
Maternity.

If required, you can choose to advance pay, and see your employer’s NI
and pension contributions for the pay period.

The Summary tab displays a summary of the payment and deduction
totals for the employee.

You can also use the Information tab to view more detail about how
certain values calculate, and the Notes tab to enter any applicable notes
about the pay this period. For example, youmay want to record that the
overtime payment is for a certain piece of work done on a particular date.

Once you’ve entered payments for the first employee, to process the next
employee, click Save/Next..

Pre-update
Reports

In Pre-update Reports, you can print or email your payslips and any
processing reports.

These reports only contain information about your current pay period, so
it’s important to remember to set your process date to the correct period
before you access them.

Update
Records

If you’ve entered your employees’ payment details, printed and checked
all your payslips and processing reports, you’re now ready to update
records for the period.

This is important as it updates all the payment information onto the
employees’ P11 and payment history. If you don’t run this process, any

38



Getting started with Sage 50 Payroll

Task What it does

future processing will be incorrect.

The Update Records wizard takes you through the process, confirming
which employees you want to include.

Nominal Link If you’ve entered your nominal link settings, you can use this option to
post your salary information to Sage Accounts or a file.

For more information about the nominal link, refer to section 8.3 Nominal
link.

Full Payment
Submission

This is the regular submission that youmake to HMRC each time you pay
your employees. It contains starter and leaver information, employee
details such as name and address, NI number and tax code, as well as
payment and deduction information.

It’s important to note that youmust make the submission on or before
the date you pay your employees.

Beforemaking a full payment submission (FPS) you shouldmake sure
that you’ve:

l Added any new starters since the last FPS.

l Put any casual or infrequent workers on hold if applicable.

l Completed your payroll run in full.

l Printed your payslips and pre-update reports.

l Completed the Update Records step of the payroll process.

l Processed any leavers.

FPS
Adjustment

If you need tomake an additional, or supplementary FPS you should use
FPSAdjustment. If everything was correctly submitted through the
original FPS submission, you do not need tomake an FPS adjustment.

Scenarios where HMRC would require an FPS adjustment include:

l If an employee is paidmore than once in a pay period.

l If an irregular payment is made outside of the normal payroll to
correct an error.

l If you submit an FPS but forgot to mark an employee as a leaver.

e-Banking If you’ve enabled e-Banking, this option creates a payment file that you
can import into your banking software to pay your employees.
For more information about e-Banking, refer to section 8.4 e-Banking.
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If you subscribe to the Sage 50 Payroll Pensions Module, you will have additional
pensions tasks in the task pane. For more information seeChapter 9: The Sage
50 Payroll Pensions Module.

7.2 Submit an employer payment summary (EPS)
An EPS is a submission which youmay need to send at the end of amonth or quarter, when
you pay HMRC. It's required if the amount you're paying is less than what you've reported in
your FPS submissions.

Youmay find yourself unsure at times whether you need to submit an EPS. However, there
are clear criteria for whether you’re required to submit one, they are:

l You’ve recovered statutory payments, including any related NI compensation.

l You’ve had CIS deductions taken.

l You’ve withheld NI as part of the NI holiday for new businesses.

l Your liability to HMRC for a period is zero and you don’t need tomake a payment.

Sage 50 Payroll Auto Enrolment Edition includes new reconciliation reports which break down
the values that are submitted on an EPS.

What you need to do before submitting

l Ensure you've completed all pay periods in the relevant tax month and submitted each
FPS.

Tax months run from the 6th of onemonth to the 5th of another, for example
6 April to 5May.

l In Sage 50 Payroll, set the process date to the last day of the tax month you want to run
the EPS for.  For example, if you want to run the EPS for tax month three, set the pro-
cess date to 5 July.

l Run report P32 - Employer Payment Record for the tax month you’re submitting the EPS
for. This report helps you confirm that you need to run the EPS and also check the values
during the submission process.

At the end of the Update Records Wizard, you're informed if you need to complete an EPS. To
submit an EPS, open e-Submissions > Employer Payment Summary and follow the on-screen
instructions.
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For more information about the EPS, please refer to the F1 help, or Ask Sage
article 29221.

7.3 Print reports
A report can give you a wealth of information at the touch of a button. Sage 50 Payroll contains
a wide variety of reports, from statutory reports, such as P11s and the P32 that contain
standard tax and NI information, to payslips and cheques, which you can customise tomeet
your own business needs. There are also a range of departmental and cost centre analysis
reports, to help you keep track of where the costs are in your business, and reports to help
youmonitor absence and holidays.

All reports in Sage 50 Payroll can be previewed, printed, emailed or saved to a file in your
required format, for example, csv, pdf or html.

There are threemain areas you can access reports from:

l The Reports option on the horizontal toolbar – This contains reports that show general
employee, company and year to date information. You can run some of them for a spe-
cific date range and criteria.

l Payroll > Pre-update Reports – This contains reports relating to your current pay period,
such as payslips, payment summaries and analysis reports.

l Company >Historical Data – Use this option to report on historical pay periods, including
those in previous tax years. If an employee needs a copy of one of their payslips, you
can print it from here.

As well as the standard reports available in the software, Sage 50 Payroll contains the latest
version of our Report Designer, which you can use to create your own bespoke reports.

Tomake it easier to find the reports you want, you can use the filter within the report browser.
This means you see only reports for a particular area, for example, HMRC reports.

7.4 Process leavers
When an employee leaves your employment, after you’vemade their final payment you need
tomark them as a leaver in Sage 50 Payroll.

Whenmaking their final payment, in Enter Payments youmust select theSelect
this check box if your employee is leaving and this is their final payment
check box. This ensures that they’re paid any outstanding items, such as
statutory payments or holiday fund.

Marking them as a leaver is easy. Once you’ve updated records for their final payment, simply
select the employee then, from the Payroll Links pane >Make employee a Leaver >Next.
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From the LeaverWizard, you can:

l Confirm their leave date.

l Preview and print their P11s and P45.

Under RTI you no longer need to submit the P45 (Leaver) form to HMRC. Leaver information
is automatically included as part of your regular FPS. You should give the employee a copy of
their P45 as usual. Youmust process any leavers in your software before submitting an FPS.

7.5 Payroll year end
As you submit information to HMRC on an ongoing basis under RTI, you no longer need to
submit a P35 or P14s. Instead, at the end of the tax year, you need to complete a number of
questions that form the year end declaration. If you've previously used Sage 50 Payroll for
payroll year end, these questions were formerly part of the P35 wizard.
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Chapter 8: Hints and tips to make the most of your software

8.1 Managing your data
Your payroll data is critical to your business, so it’s essential that you have an effective data
management strategy to protect yourself from any loss of information.

To help you with this, Sage 50 Payroll has a simple backup wizard, which you can use to take
a secure copy of your data. We recommend that you back up your data at the following times:

l Before and after any major data changes, for example, after adding new employees.

l Before and after processing and updating your payroll each period.

l If you're moving your software to another computer.

To access the backup wizard, open File > Backup.

For added data security, we recommend backing your data up to an external drive,
such as a server or amemory stick.

You can also check the integrity of your data by clicking Health Check from the toolbar. This
checks for any missing data or anything which could potentially cause an RTI submission to
fail and tells you what is required to fix it.

We recommend running the Health Check before youmake any RTI submissions.

8.2 Correcting mistakes
Theremay be times when you’ve updated records for a particular pay period and you spot a
mistake, or you need to go back and change something from a previous pay period. If this is
the case, you have three options; Rollback, Restore or Recover.

l Rollback - If only one or a small number of employees are affected, you can use the Roll-
back option to remove the relevant updates for selected employees. This means you
can then reprocess those individuals back up to date.To access the Roll Back Employee
Wizard, open Tasks >Rollback.

If all of your employees are affected, you can use the Restore or Recover options, available
from the File menu.

l Restore – You can use the Restore wizard, to restore one of your manual backups,
which takes your data back to the time when you took the backup.
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l Recover – Each time you update records, Sage 50 Payroll takes an automatic backup of
your data. You can use the Recover wizard to return to a specific pay period.

Restoring or recovering a backup takes all of your data back to the point in time when the
backup was taken. If, for example, you have both weekly andmonthly paid employees and
you choose to restore back to a specific month, both weekly andmonthly paid employees
must be reprocessed back up to date from that point.

When you restore a backup in Sage 50 Payroll, RTI files are not restored by
default. If you are changing computers, when you restore your data youmust
select RTI files also. This is to ensure the software knows what you've already
submitted.

Correcting mistakes after you’ve submitted an FPS
If you spot amistake with your employees’ pay after you've submitted your FPS for the
period, you can either:

l Use the Rollback, Restore or Recover options to correct your processing and then sub-
mit an FPS adjustment, if required, to notify HMRC of any change in liability due.

l Make the correction in your next pay period. For example, if you've underpaid an
employee by £100, you could pay them this amount in the next period.

8.3 Nominal link
If you use Sage Accounts, you can save time by using the nominal link in Sage 50 Payroll to
post your salary information to your accounts. You can also use it to send the information to a
file, to import into other accounting software.

To set up the nominal link, open Company >Nominal Settings and enter the required
information.  If you need further help, press F1.

To post the nominal link, after you’ve updated records for a pay period, from the Payroll Tasks
pane >Nominal Link > follow the wizard.

8.4 e-Banking
Sage 50 Payroll has an e-Banking option which, alongside your banking software, you can use
tomake payments directly into your employees’ bank accounts, and to pay HMRC. When
you use e-Banking, Sage 50 Payroll creates a payment file, which you can then import into
your banking software tomake the payments.

For a list of compatible banks, visit https://my.sage.co.uk/public/sage-
ebanking/compatible-banks.aspx
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Before using e-Banking, youmust:

l Enter your company bank account details in Company >Settings >Bank.

l Set the employees’ payment method to BACS or Direct BACS in Employee Record >
Employment and enter their bank details in Employee Record >Banking.

To set up e-Banking
1. Company >Settings >Bank.

2. Enable e-Banking >Change or Update Component > download the option for your bank.

3. Config > enter the required details >OK >OK.

Tomake payments using e-Banking, after you’ve updated records for a pay period, from the
Payroll Tasks pane >e-Banking > follow the on-screen instructions.

8.5 Microsoft Excel, Word and Outlook integration
If you haveMicrosoft Office 2003 or above installed on your computer, you can send
information from Sage 50 Payroll to the Office software, where you canmanipulate the
information as you want. For example, if you open File >Office Integration >Send Employees
toMSExcel, your employee details appear in a new Excel spreadsheet.

Using similar functionality, you can also run amail merge inMicrosoft Word using your
employee or pension provider information, for example, to send a letter to your employees.
You can also export your contact and diary information from Sage 50 Payroll to Microsoft
Outlook.

8.6 Global changes
Sage 50 Payroll is designed to help save you time when processing your payroll, and one of
themost useful features is Global Changes. Using this, you canmake changes to all
employees, or a selection of employees at once. This is particularly useful, for example, at
the end of the tax year when there is a general uplift in tax codes, and you can quickly and
easily update all employees in one go.

You canmake global changes for a number of different software areas. Simply select the
employees you want to change, open Tasks >Global Changes then choose the relevant area
and action.

8.7 Sage 50 Payroll Professional – Multi-Company Tasks
If you have amulti-company licence, you can useMulti-Company Tasks tomake changes
and print reports across all of your companies at the same time.
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With Multi-Company Tasks you can:

l Choose the task you want to run, such as updating records or printing reports.

l Select the companies you want to run the task for.

l Specify which employees you want to run the task for based on their pay frequency.

To use this feature, open Company >Multi-Company Tasks.

8.8 Sage Services
You can access all of your online support through Sage 50 Payroll using Sage Services. To
access Sage Services youmust enter your Sage website login details in the software.

To do this, open Tools > Internet Options >Sage Account. You can then enter your login
details. If you don't already have a Sage login, to create one click the Sage website link in the
window or visit signon.sage.co.uk

Once you've entered your login details, to access Sage Services, from the navigation bar,
click Sage Services. From here, you have access to a number of online help options
determined by your Sage Cover level.

8.9 Where you can get additional help
This guide gives a brief overview of themain software features. If you needmore detailed
information, use the following resources:

l The software help files – Simply press F1 in any window to get detailed help on that spe-
cific area of the software.

l Ask Sage – Available online to SageCover customers, the Ask Sage database contains
answers to common questions, giving you the information you need to run your busi-
ness. To access Ask Sage, visit www.sage.co.uk/ask or open Sage Services >Ask
Sage.

l RTI and year end help – Available to SageCover customers, visit
www.sage.co.uk/rtisupport
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Chapter 9: The Sage 50 Payroll Pensions Module

9.1 What is the Pensions Module?
The Sage 50 Payroll Pensions Module is an add on for your software whichmakes automatic
enrolment even easier.

With themodule you can automate a number of the tasks that comewith automatic
enrolment, such as assessing your workforce to see who's eligible each pay period,
calculating contributions, generating the right correspondence at the right time and keeping
records.

When you select Payroll from the navigation bar, there are a number of new Pensions Module
options available in the Tasks pane. If you haven't subscribed to the Pensions Module and
you click one of these options, you'll get the option to subscribe online.

9.2 Further support available to you
Providing useful software is just part of what we can do to help you with automatic enrolment.
We also offer a number of training and self help options:

l E-Learning

l Live and recorded webinars

l Remote 1-2-1 training sessions

l Classroom workshops

l Seminars

l On-site support and training

For more information and pricing, or to book some training, please visit our website at
training.sage.co.uk/auto-enrolment

You can also findmore information about the Pensions Module and automatic entrolment in
the help pages at www.sage.co.uk/ask

If you'd like to speak to someone about subscribing to the Sage 50 Payroll
Pensions Module, or about booking a training session, you can contact our sales
team on 0800 33 66 33.
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Part 5 – The software licence agreement

Your use of our software is subject to Terms and Conditions which can be accessed within
the software and you will have to agree to as part of the installation process. If you do not
agree to the terms and conditions you should not install the software or use it in any way.
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